Ticket #43 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

PyKota not compatible with PygreSQL v4.x

Reported by: jerome Owned by: jerome
Priority: major Milestone:
Component: pykota Version: stable
Keywords: Cc:

Description

PygreSQL's API changed a bit in v4.x and isn't compatible anymore with PyKota.

Change History

Changed 13 years ago by jerome

  • status changed from new to closed
  • resolution set to fixed

(In [3500]) Backported from @3498, fixes #43.

Note: See TracTickets for help on using tickets.