Changeset 680

Show
Ignore:
Timestamp:
08/10/06 23:12:45 (16 years ago)
Author:
jerome
Message:

Improved setup instructions.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • tea4cups/trunk/README

    r674 r680  
    8080        None of these environment variables is available to filters. 
    8181   
    82 NB : Tea4CUPS requires a version of Python >= 2.1 
     82NB : Tea4CUPS requires a version of Python >= 2.3 
    8383 
    8484============================================================================= 
     
    117117      Or by directly modifying CUPS' printers.conf file, or with 
    118118      the lpadmin command line tool, just prepend each DeviceURI 
    119       value with 'tea4cups://', and restart CUPS. 
     119      value with 'tea4cups://'. If you modified printers.conf  
     120      directly instead of using lpadmin then don't forget to  
     121      restart CUPS. 
    120122      (Use this last method if autodetection doesn't work because 
    121123      the version of CUPS you use is too old) 
     
    136138----------------- 
    137139 
    138   1 - Set "LogLevel debug2" in CUPS' cupsd.conf 
     140  1 - Set "LogLevel debug2" and "MaxLogSize 0" in CUPS' cupsd.conf 
    139141 
    140142  2 - Restart CUPS.