Changeset 2870

Show
Ignore:
Timestamp:
04/15/06 11:44:51 (17 years ago)
Author:
jerome
Message:

Changed version number for the supported versions of MySQL.

Location:
pykota/trunk
Files:
2 modified

Legend:

Unmodified
Added
Removed
  • pykota/trunk/docs/installation.sgml

    r2851 r2870  
    434434       
    435435      <para> 
    436         To configure your database, you must have MySQL already working. 
     436        To configure your database, you must have MySQL version 4.1 or higher already working. 
     437        We recommend that you use MySQL 5.0 or higher though. 
    437438        The complete installation of <application>MySQL</application> is not covered by 
    438439        the present manual, please refer to your system's documentation or to  
  • pykota/trunk/README

    r2850 r2870  
    452452  or      
    453453   
    454     - MySQL 4.0 or higher. 
     454    - MySQL 4.1 or higher. 
    455455     
    456456  This list of prerequisite software may change in the future, when