Changeset 2814

Show
Ignore:
Timestamp:
03/28/06 22:55:40 (17 years ago)
Author:
jerome
Message:

Changed the list of dependencies to include pyhon-mysqldb and
python-pysqlite2 as alternatives for the database backend.

Files:
1 modified

Legend:

Unmodified
Added
Removed
  • pykota/trunk/debian/control

    r2475 r2814  
    88Package: pykota 
    99Architecture: all 
    10 Depends: ${python:Depends}, python-egenix-mxdatetime, cupsys,  python-pygresql | python-ldap, jaxml, python-osd, python-reportlab 
     10Depends: ${python:Depends}, python-egenix-mxdatetime, cupsys,  python-pygresql | python-ldap | python-pysqlite2 | python-mysqldb, jaxml, python-osd, python-reportlab 
    1111Recommends: snmp, netatalk, python-psyco, npadmin 
    1212Description: Print Quota/Accounting system for CUPS 
    1313 PyKota is a full featured, internationalized, centralized and extensible  
    14  Print Quota system for CUPS. It supports both PostgreSQL and  
     14 Print Quota system for CUPS. It supports both PostgreSQL, MySQL, SQLite and  
    1515 OpenLDAP (or other LDAP servers) as the quota database backend.  
    1616 Older versions of this software also support LPRng as the printing